Vectrex32

General Category => Feature Requests and Bug Reports => Topic started by: Astrosynthesist on October 27, 2017, 10:29:25 PM

Title: v1.15 upgrade bricked my vectrex32
Post by: Astrosynthesist on October 27, 2017, 10:29:25 PM
I am back!

First of all, I'm sad to see very little community involvement since I left. I hope to change that!
I am excited by the prospect of the V-prize and just attempted to install v1.15 in preparation for making my ports of those games... I got to the screen saying I successfully updated the V32, but now whenever I reboot the Vectrex I go straight to minestorm and my computer doesn't see a drive with the contents of the V32. Uh oh!

Please let me know if I can provide more information. I really want to see this project flourish and would like to get my V32 up and running again so I can bash out these ports! :)
Title: Re: v1.15 upgrade bricked my vectrex32
Post by: Vectrex32 on October 28, 2017, 08:45:53 AM
Hi Astro,

Sorry you're having trouble with the Vectrex32. Send it back to me; I'll upgrade it and return it to you. My shipping address is:
   Robert Alexander
   6 Robinson Drive
   Bedford, MA 01730
   United States of America

- Bob
Title: Re: v1.15 upgrade bricked my vectrex32
Post by: Astrosynthesist on October 28, 2017, 06:11:43 PM
It's in the mail. Let me know if you would like the tracking number.
Title: Re: v1.15 upgrade bricked my vectrex32
Post by: Vectrex32 on October 28, 2017, 06:22:43 PM
It's in the mail. Let me know if you would like the tracking number.

Sure, it couldn't hurt to have it.

BTW, you can e-mail me directly from the Contact page.

- Bob